Service Interruption

Incident Report for Nextopia

Resolved

The service interruption has been resolved and all systems are fully operational. We apologize for any inconvenience this may have caused.
Posted Dec 08, 2025 - 23:05 UTC

Investigating

We are currently experiencing a service interruption affecting our platform. The issue has been escalated to our engineering team for investigation.
We will provide an update as soon as we have more information.
Posted Dec 08, 2025 - 22:24 UTC